Ford Mustang | Mustangs  
Black Menu Tabs
Go Back   Mustangs Insanity > Mustang Talk > Mustangs > 4 Cylinder NA and Turbo
Home Register Members List Social Groups Mark Forums Read History Pictures/Videos Vendors Ford News

4 Cylinder NA and Turbo Discussions about stock or modified 4 cylinders, including the performance 2.3L mustangs

Reply
 
Bookmark and Share LinkBack Thread Tools Display Modes
Old 11-04-2009   #11 (permalink)
130Stang
Real Name: Mike
 
Loadclr's Avatar
 
Join Date: Mar 2007
Location:
Wichita, KS
Posts: 6,236
iTrader: (1)
Friends: (14)
 

Last Online:
02-17-2014 05:31 PM
Time Spent Online: 3 Weeks 1 Day 3 Hours 56 Minutes 35 Seconds
My Album's:
Loadclr's album
My Garage:
Loadclr's Garage

Thanks: 3
Thanked 13 Times in 13 Posts
Send a message via AIM to Loadclr Send a message via Yahoo to Loadclr
Re: Cranks, but won't fire

I didn't either............until this POS came along............lol
__________________
My name is Mike and I have a Mustang addiction.

Body of an old man; Heart of a teenager

Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting"..........holy shit.......what a ride!"

I live with Fear everyday, but sometimes she lets me race............Fear Nothing

Improvise, adapt, overcome

Live in the country whose flag you want to fly!

Loadclr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-05-2009   #12 (permalink)
Super Moderator
 
DARKHORSE's Avatar
 
Join Date: Aug 2006
Location:
cheyenne
Posts: 903
iTrader: (0)
Friends: (6)
 

Last Online:
03-17-2012 01:09 AM
Time Spent Online: 2 Days 5 Hours 26 Minutes 54 Seconds
My Album's:
DARKHORSE's album
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Cranks, but won't fire

do you have a noid light? if you do plug it in to the harness see if it lights up. it did run before the trans install? if so i would make sure you did not pinch or break any wires while installing the belhousing.....

one other thing you may want to check crank signal and or cam signal
__________________
running single digets in a N/A car is fun!
bret@grandvalleyautoperformance.com

Last edited by DARKHORSE; 11-05-2009 at 03:43 PM..
DARKHORSE is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-05-2009   #13 (permalink)
130Stang
Real Name: Mike
 
Loadclr's Avatar
 
Join Date: Mar 2007
Location:
Wichita, KS
Posts: 6,236
iTrader: (1)
Friends: (14)
 

Last Online:
02-17-2014 05:31 PM
Time Spent Online: 3 Weeks 1 Day 3 Hours 56 Minutes 35 Seconds
My Album's:
Loadclr's album
My Garage:
Loadclr's Garage

Thanks: 3
Thanked 13 Times in 13 Posts
Send a message via AIM to Loadclr Send a message via Yahoo to Loadclr
Re: Cranks, but won't fire

Quote:
Originally Posted by DARKHORSE View Post
do you have a noid light? if you do plug it in to the harness see if it lights up. it did run before the trans install? if so i would make sure you did not pinch or break any wires while installing the belhousing.....

one other thing you may want to check crank signal and or cam signal
I don't have a noid light and I'm not sure if my brother does or not.

It did run before we jacked it up to pull the valvebody so we could have that one checked out and installed in the rebuilt tranny. We will check to see if something was broke or pinched.

Would the crank or cam signal cause the fuel system not to work?
Loadclr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-07-2009   #14 (permalink)
Super Moderator
 
DARKHORSE's Avatar
 
Join Date: Aug 2006
Location:
cheyenne
Posts: 903
iTrader: (0)
Friends: (6)
 

Last Online:
03-17-2012 01:09 AM
Time Spent Online: 2 Days 5 Hours 26 Minutes 54 Seconds
My Album's:
DARKHORSE's album
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Cranks, but won't fire

Would the crank or cam signal cause the fuel system not to work?


yes it can, check you voltage at either sensors and wires for any damage
DARKHORSE is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-08-2009   #15 (permalink)
130Stang
Real Name: Mike
 
Loadclr's Avatar
 
Join Date: Mar 2007
Location:
Wichita, KS
Posts: 6,236
iTrader: (1)
Friends: (14)
 

Last Online:
02-17-2014 05:31 PM
Time Spent Online: 3 Weeks 1 Day 3 Hours 56 Minutes 35 Seconds
My Album's:
Loadclr's album
My Garage:
Loadclr's Garage

Thanks: 3
Thanked 13 Times in 13 Posts
Send a message via AIM to Loadclr Send a message via Yahoo to Loadclr
Re: Cranks, but won't fire

Thanks for all the help guys. Turns out it was a fusable link that burnt out. We were getting power on one side and none on the other so we replaced it.
Loadclr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-08-2009   #16 (permalink)
Leader of Men
Real Name: Brian
 
Intmdtr's Avatar
 
Join Date: May 2007
Location:
Wasaga Beach, Ontario
Posts: 9,551
iTrader: (1)
Friends: (34)
 

Last Online:
11-17-2021 08:31 PM
Time Spent Online: 2 Weeks 5 Days 22 Hours 36 Minutes 37 Seconds
My Album's:
Intmdtr's album
My Garage:
Intmdtr's Garage

Thanks: 0
Thanked 28 Times in 27 Posts
Send a message via MSN to Intmdtr
Re: Cranks, but won't fire

Have you checked all your fuseable links? I have a hunch that may be your problem. you'll see poer on one side, but not the other. Just thought i would throw that out there. Hope it helps.....
__________________
HELLO My Name is BRIAN

"Without Warning, Without Conscience"



"Live life to the fullest, it's not a dress rehearsal"
Intmdtr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-08-2009   #17 (permalink)
130Stang
Real Name: Mike
 
Loadclr's Avatar
 
Join Date: Mar 2007
Location:
Wichita, KS
Posts: 6,236
iTrader: (1)
Friends: (14)
 

Last Online:
02-17-2014 05:31 PM
Time Spent Online: 3 Weeks 1 Day 3 Hours 56 Minutes 35 Seconds
My Album's:
Loadclr's album
My Garage:
Loadclr's Garage

Thanks: 3
Thanked 13 Times in 13 Posts
Send a message via AIM to Loadclr Send a message via Yahoo to Loadclr
Re: Cranks, but won't fire

Quote:
Originally Posted by Intmdtr View Post
Have you checked all your fuseable links? I have a hunch that may be your problem. you'll see poer on one side, but not the other. Just thought i would throw that out there. Hope it helps.....
Now you tell me.........lol. That's what it was.
Loadclr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-08-2009   #18 (permalink)
Car Enthusiast
Real Name: Doug
 
hotwheels's Avatar
 
Join Date: Aug 2006
Location:
Cheyenne, Wyoming
Posts: 21,597
Twitter ID:
insanemustangs
iTrader: (0)
Friends: (418)
 

Last Online:
12-09-2021 11:49 PM
Time Spent Online: 4 Weeks 12 Hours 1 Minute 31 Seconds
My Album's:
hotwheels's album

Thanks: 4
Thanked 32 Times in 31 Posts
Re: Cranks, but won't fire

lol......
__________________
Webmaster in training and owner of a mini Jay Leno Poorman's car collection

hotwheels is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-08-2009   #19 (permalink)
Leader of Men
Real Name: Brian
 
Intmdtr's Avatar
 
Join Date: May 2007
Location:
Wasaga Beach, Ontario
Posts: 9,551
iTrader: (1)
Friends: (34)
 

Last Online:
11-17-2021 08:31 PM
Time Spent Online: 2 Weeks 5 Days 22 Hours 36 Minutes 37 Seconds
My Album's:
Intmdtr's album
My Garage:
Intmdtr's Garage

Thanks: 0
Thanked 28 Times in 27 Posts
Send a message via MSN to Intmdtr
Re: Cranks, but won't fire

Quote:
Originally Posted by Loadclr View Post
Now you tell me.........lol. That's what it was.
i was just being a smart ass
Intmdtr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 11-08-2009   #20 (permalink)
130Stang
Real Name: Mike
 
Loadclr's Avatar
 
Join Date: Mar 2007
Location:
Wichita, KS
Posts: 6,236
iTrader: (1)
Friends: (14)
 

Last Online:
02-17-2014 05:31 PM
Time Spent Online: 3 Weeks 1 Day 3 Hours 56 Minutes 35 Seconds
My Album's:
Loadclr's album
My Garage:
Loadclr's Garage

Thanks: 3
Thanked 13 Times in 13 Posts
Send a message via AIM to Loadclr Send a message via Yahoo to Loadclr
Re: Cranks, but won't fire

Quote:
Originally Posted by Intmdtr View Post
i was just being a smart ass
Man....I suck at this game...............lol.
Loadclr is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Reply

  Mustangs Insanity > Mustang Talk > Mustangs > 4 Cylinder NA and Turbo

Bookmarks

Tags
cranks, fire, won't


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Christmas humour, fire it up. Intmdtr BS Room 1 11-26-2013 06:39 PM
Today's Refinery Fire hotwheels BS Room 13 07-30-2010 07:43 AM
LPG-powered Mustang GT cranks out 300hp hotwheels Ford News 5 10-18-2008 08:10 PM
Need help high rpm back fire 1fast03mach 4.6L V8 Specific 10 04-24-2008 01:58 PM
Pics of my car after the fire Joeybutta BS Room 7 10-10-2006 08:15 AM


All times are GMT -6. The time now is 12:21 AM.


Powered by vBLies® Version 3.8.2
Copyright ©2000 - 2023
Insanemustangs is not Affiliated with ford in any way. All Image's are property of insanemustangs.com