Ford Mustang | Mustangs  
Black Menu Tabs
Go Back   Mustangs Insanity > Mustang Talk > Mustangs > 5.0 Mustang
Home Register Members List Social Groups Mark Forums Read History Pictures/Videos Vendors Ford News

5.0 Mustang
Discussions on 5.0 Liter Mustangs

Reply
 
Bookmark and Share LinkBack Thread Tools Display Modes
Old 03-23-2007   #1 (permalink)
Junior Member
 
Join Date: Mar 2007
Posts: 7
iTrader: (0)
Friends: (0)
 

Last Online:
03-02-2008 06:24 PM
Time Spent Online: N/A
Thanks: 0
Thanked 0 Times in 0 Posts
car won't stabilize on smog dyno HELP!

Hey everyone, I'm having trouble keeping my car stabilized at 15 mphs on the smog dyno. It's an 85 carburrated that I recently tuned up. The car slighty jerks up and down and won't stay at 15mph. I'm not sure what else I can do. The carb was rebuilt not too long ago. Could it be a vacum problem? I made sure that all the vacum lines are connected. Any suggestions?
Ravishing11 is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 03-23-2007   #2 (permalink)
Car Enthusiast
Real Name: Doug
 
hotwheels's Avatar
 
Join Date: Aug 2006
Location:
Cheyenne, Wyoming
Posts: 21,594
Twitter ID:
insanemustangs
iTrader: (0)
Friends: (418)
 

Last Online:
10 Hours Ago 02:15 PM
Time Spent Online: 4 Weeks 11 Hours 32 Minutes 12 Seconds
My Album's:
hotwheels's album

Thanks: 4
Thanked 32 Times in 31 Posts
Not knowing alot of the history of what has been done to the engine, i would first look at all of your vacuum line's and make sure there are no cracks in them where they connect to there fittings.......then i would look at the electrical parts, spark plug wires, are they new? If not, try new one's. If they are, are they touching anything metal, or each other? If they are cheap wire's and they are touching each other, they could be connecting together during spark......then move to the cap and rotor, are those new? if so, pop the cap and ensure that there are no white lines in side the cap, white looking line's usually indicate a small crack, and look at the end of the rotor, if it look's like it has a carbon build on it, change the cap and rotor.....

That's about it at first glance.
__________________
Webmaster in training and owner of a mini Jay Leno Poorman's car collection

hotwheels is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 03-23-2007   #3 (permalink)
Junior Member
 
Join Date: Mar 2007
Posts: 7
iTrader: (0)
Friends: (0)
 

Last Online:
03-02-2008 06:24 PM
Time Spent Online: N/A
Thanks: 0
Thanked 0 Times in 0 Posts
Yea, I put brand new plugs, cap, and rotor. The wires are accels (not new, but still good) and they aren't touching each other. However, when I put the heat risers back on the air cleaner I had to wedge the tubes between the bbk headers because I no longer have heat stoves on the headers. By doing that, the heat riser tube is now wedged against the boot of the wire. Could that be affecting the spark and causing my problem?
Ravishing11 is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 03-23-2007   #4 (permalink)
Car Enthusiast
Real Name: Doug
 
hotwheels's Avatar
 
Join Date: Aug 2006
Location:
Cheyenne, Wyoming
Posts: 21,594
Twitter ID:
insanemustangs
iTrader: (0)
Friends: (418)
 

Last Online:
10 Hours Ago 02:15 PM
Time Spent Online: 4 Weeks 11 Hours 32 Minutes 12 Seconds
My Album's:
hotwheels's album

Thanks: 4
Thanked 32 Times in 31 Posts
It very well could be..........
hotwheels is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 03-23-2007   #5 (permalink)
Junior Member
 
Join Date: Mar 2007
Posts: 7
iTrader: (0)
Friends: (0)
 

Last Online:
03-02-2008 06:24 PM
Time Spent Online: N/A
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the help hotwheels. I appreciate it.
Ravishing11 is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 03-23-2007   #6 (permalink)
Car Enthusiast
Real Name: Doug
 
hotwheels's Avatar
 
Join Date: Aug 2006
Location:
Cheyenne, Wyoming
Posts: 21,594
Twitter ID:
insanemustangs
iTrader: (0)
Friends: (418)
 

Last Online:
10 Hours Ago 02:15 PM
Time Spent Online: 4 Weeks 11 Hours 32 Minutes 12 Seconds
My Album's:
hotwheels's album

Thanks: 4
Thanked 32 Times in 31 Posts
no problem, let us know if that worked or if you find or don't find the problem.
hotwheels is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Reply

  Mustangs Insanity > Mustang Talk > Mustangs > 5.0 Mustang

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smog, A/C, P/S delete question trey 5.0 Mustang 4 01-30-2012 11:02 PM
smog and a/c delete? fr50089 Engine Talk 1 05-01-2011 06:28 AM
Must be the Smog! already7 BS Room 0 08-18-2009 02:04 AM
x-pipe = no smog thor455400 5.0 Mustang 8 09-29-2007 01:55 PM
smog and ac delete? mustangfury86 5.0 Mustang 5 06-09-2007 11:21 AM


All times are GMT -6. The time now is 12:38 AM.


Powered by vBLies® Version 3.8.2
Copyright ©2000 - 2018
Insanemustangs is not Affiliated with ford in any way. All Image's are property of insanemustangs.com