Ford Mustang | Mustangs  
Black Menu Tabs
Go Back   Mustangs Insanity > Mustang Talk > Mustangs > 4.6 Mustang
Home Register Members List Social Groups Mark Forums Read History Pictures/Videos Vendors Ford News

4.6 Mustang Discussions on 1996-2004 4.6 Liter Mustangs

Reply
 
Bookmark and Share LinkBack Thread Tools Display Modes
Old 05-13-2007   #1 (permalink)
Junior Member
Real Name: Bennie
 
sigel's Avatar
 
Join Date: Apr 2007
Location:
Abilene,TEXAS
Posts: 105
iTrader: (0)
Friends: (3)
 

Last Online:
07-31-2011 03:18 PM
Time Spent Online: 2 Days 12 Hours 40 Minutes 20 Seconds
My Album's:
sigel's album
My Garage:
sigel's Garage

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy problems at the track

I need some help. I took my stang to the track on street night to do some import hunting,and comeing off the line in would bog down for a second then tack off.the only thing i found so far were a couple of loose bolts on the back end of the maf were it bolt to the cai.were else should i look?
sigel is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-13-2007   #2 (permalink)
roush17
Guest
 
Posts: n/a
 

Time Spent Online: N/A
My Album's:
roush17's album
What were you launching at? Were you slipping the clutch or dumping it?
Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-13-2007   #3 (permalink)
Junior Member
Real Name: Bennie
 
sigel's Avatar
 
Join Date: Apr 2007
Location:
Abilene,TEXAS
Posts: 105
iTrader: (0)
Friends: (3)
 

Last Online:
07-31-2011 03:18 PM
Time Spent Online: 2 Days 12 Hours 40 Minutes 20 Seconds
My Album's:
sigel's album
My Garage:
sigel's Garage

Thanks: 0
Thanked 0 Times in 0 Posts
I try launching at 2k and dump it but all it would do is spin when it would come up after it boged.and i tyied leaving like at a red light,and slip it but same thing. i could'nt leave to hard cause i'm runinnng bfg kdw not drag radials.i lost about a half second on my e.t.i usualy run around 9.60 to 9.70 with a good light.but even cutting a .177 light i ran 9.93 in the 1/8. every thing eles was in the 10,s
sigel is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #4 (permalink)
Car Enthusiast
Real Name: Doug
 
hotwheels's Avatar
 
Join Date: Aug 2006
Location:
Cheyenne, Wyoming
Posts: 21,589
Twitter ID:
insanemustangs
iTrader: (0)
Friends: (418)
 

Last Online:
12-11-2016 01:50 AM
Time Spent Online: 4 Weeks 11 Hours 19 Minutes 49 Seconds
My Album's:
hotwheels's album

Thanks: 4
Thanked 32 Times in 31 Posts
Without drag radials, i really wouldn't launch on rpm's........Just sit there and let the car idle, then when the light goes green, get it on.....
__________________
Webmaster in training and owner of a mini Jay Leno Poorman's car collection

hotwheels is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #5 (permalink)
Junior Member
Real Name: Bennie
 
sigel's Avatar
 
Join Date: Apr 2007
Location:
Abilene,TEXAS
Posts: 105
iTrader: (0)
Friends: (3)
 

Last Online:
07-31-2011 03:18 PM
Time Spent Online: 2 Days 12 Hours 40 Minutes 20 Seconds
My Album's:
sigel's album
My Garage:
sigel's Garage

Thanks: 0
Thanked 0 Times in 0 Posts
thats what i useualy do, i left at 2k bucause i was like wtf.could it be the TPS?the only time it does it is at or near wot,and just for a second then it takes off
sigel is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #6 (permalink)
I need a Beer
 
Gtconv91's Avatar
 
Join Date: Aug 2006
Location:
Cheyenne, Wy
Posts: 2,768
iTrader: (2)
Friends: (4)
 

Last Online:
01-09-2015 09:11 AM
Time Spent Online: 2 Days 17 Hours 8 Minutes 25 Seconds
My Album's:
Gtconv91's album

Thanks: 0
Thanked 1 Time in 1 Post
sounds like the track was prepped a lil better to me...
__________________
slow.......... 12.30 @ 110 91 Gt conv
Gtconv91 is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #7 (permalink)
roush17
Guest
 
Posts: n/a
 

Time Spent Online: N/A
My Album's:
roush17's album
A little off topic, but what are the mods on the car?
Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #8 (permalink)
Junior Member
Real Name: Bennie
 
sigel's Avatar
 
Join Date: Apr 2007
Location:
Abilene,TEXAS
Posts: 105
iTrader: (0)
Friends: (3)
 

Last Online:
07-31-2011 03:18 PM
Time Spent Online: 2 Days 12 Hours 40 Minutes 20 Seconds
My Album's:
sigel's album
My Garage:
sigel's Garage

Thanks: 0
Thanked 0 Times in 0 Posts
I have got flowmaster cat back,BBKcai,superchips tuner,and a B&M shifter.just simple bolt ons for now.thinking of puting her on a diet with full tubular suspition,change cams,headers x pipe and 430 gears
sigel is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #9 (permalink)
roush17
Guest
 
Posts: n/a
 

Time Spent Online: N/A
My Album's:
roush17's album
I was thinking maybe you were running too much tire for the car but I guess not.
Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Old 05-14-2007   #10 (permalink)
Junior Member
Real Name: Bennie
 
sigel's Avatar
 
Join Date: Apr 2007
Location:
Abilene,TEXAS
Posts: 105
iTrader: (0)
Friends: (3)
 

Last Online:
07-31-2011 03:18 PM
Time Spent Online: 2 Days 12 Hours 40 Minutes 20 Seconds
My Album's:
sigel's album
My Garage:
sigel's Garage

Thanks: 0
Thanked 0 Times in 0 Posts
no its a here lately thing even on the street it bogs when i get on it.nothing real major,but it is noticeable
sigel is offline Submit to Clesto

Submit to Digg Submit to Reddit Submit to Furl Submit to Del.icio.us Submit to Jeqq Submit to Spurl  
Reply With Quote
Reply

  Mustangs Insanity > Mustang Talk > Mustangs > 4.6 Mustang

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SCT X3 problems mknoble91 Money Pit 3 06-18-2010 01:14 PM
picture problems 408stang Report Site Problems or Ask Site Questions 8 01-13-2010 07:58 AM
5.4L problems sxyxc Engine Talk 3 12-12-2009 01:32 PM
window problems 1badlxconv 5.0 Mustang 9 09-19-2007 03:25 PM
Having some car problems bobbys97R 4.6 Mustang 9 09-02-2006 09:48 AM


All times are GMT -6. The time now is 03:58 PM.


Powered by vBLies® Version 3.8.2
Copyright ©2000 - 2017
Insanemustangs is not Affiliated with ford in any way. All Image's are property of insanemustangs.com